<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 --><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="K13taEe_oolhwrzss5-C1BRYntoubkOJF8AzGF6xo1c" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Doggie Daycare | PETS WEST ALEDO</title>
	<link rel="canonical" href="https://petswestaledo.com/doggie-daycare/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Doggie Daycare | PETS WEST ALEDO" />
	<meta property="og:url" content="https://petswestaledo.com/doggie-daycare/" />
	<meta property="og:site_name" content="PETS WEST ALEDO" />
	<meta property="article:publisher" content="https://www.facebook.com/petswesttexas/" />
	<meta property="article:modified_time" content="2021-05-17T00:10:13+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://petswestaledo.com/#organization","name":"Pets West Aledo","url":"https://petswestaledo.com/","sameAs":["https://www.facebook.com/petswesttexas/"],"logo":{"@type":"ImageObject","@id":"https://petswestaledo.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/petswestaledo.com/wp-content/uploads/2020/03/logo-300_55.png?fit=300%2C65&ssl=1","contentUrl":"https://i2.wp.com/petswestaledo.com/wp-content/uploads/2020/03/logo-300_55.png?fit=300%2C65&ssl=1","width":300,"height":65,"caption":"Pets West Aledo"},"image":{"@id":"https://petswestaledo.com/#logo"}},{"@type":"WebSite","@id":"https://petswestaledo.com/#website","url":"https://petswestaledo.com/","name":"PETS WEST ALEDO","description":"Premium Dog Nutrition, Supplies &amp; Training - Aledo, Texas","publisher":{"@id":"https://petswestaledo.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://petswestaledo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://petswestaledo.com/doggie-daycare/#webpage","url":"https://petswestaledo.com/doggie-daycare/","name":"Doggie Daycare | PETS WEST ALEDO","isPartOf":{"@id":"https://petswestaledo.com/#website"},"datePublished":"2021-05-16T23:23:33+00:00","dateModified":"2021-05-17T00:10:13+00:00","breadcrumb":{"@id":"https://petswestaledo.com/doggie-daycare/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://petswestaledo.com/doggie-daycare/"]}]},{"@type":"BreadcrumbList","@id":"https://petswestaledo.com/doggie-daycare/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://petswestaledo.com/","url":"https://petswestaledo.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://petswestaledo.com/doggie-daycare/#webpage"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="PETS WEST ALEDO &raquo; Feed" href="https://petswestaledo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PETS WEST ALEDO &raquo; Comments Feed" href="https://petswestaledo.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="PETS WEST ALEDO &raquo; iCal Feed" href="https://petswestaledo.com/events/?ical=1" />
					<link rel="shortcut icon" href="https://petswestaledo.com/wp-content/uploads/2020/02/logo32x32.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://petswestaledo.com/wp-content/uploads/2020/02/logo57x57.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="180x180" href="https://petswestaledo.com/wp-content/uploads/2020/02/logo114x114.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="152x152" href="https://petswestaledo.com/wp-content/uploads/2020/02/logo72x72.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="167x167" href="https://petswestaledo.com/wp-content/uploads/2020/02/logo144x144.png">
		
		
		<meta property="og:title" content="Doggie Daycare"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://petswestaledo.com/doggie-daycare/"/>
		<meta property="og:site_name" content="PETS WEST ALEDO"/>
		<meta property="og:description" content="DOGGY DAYCARE  
Our Daycare offers a completely interactive day for your dog! Your dog will enjoy playtime with our team and other dog friends in a spacious yard. Daycare is an excellent way to begin puppy socialization to other dogs, with our team watching and directing the pups in our care. Bring your pup"/>

									<meta property="og:image" content="https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-500x109-1.png"/>
							<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://petswestaledo.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://petswestaledo.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.2.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.2.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://petswestaledo.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://petswestaledo.com/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.3.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://petswestaledo.com/wp-content/uploads/fusion-styles/2432be5150722f54b3631f312c050c64.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.2' id='tp-tools-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.2' id='revmin-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202120.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://petswestaledo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://petswestaledo.com/wp-json/wp/v2/pages/5128" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://petswestaledo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://petswestaledo.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.2.2" />
<link rel='shortlink' href='https://petswestaledo.com/?p=5128' />
<link rel="alternate" type="application/json+oembed" href="https://petswestaledo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpetswestaledo.com%2Fdoggie-daycare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://petswestaledo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpetswestaledo.com%2Fdoggie-daycare%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://petswestaledo.com"><link rel="https://theeventscalendar.com/" href="https://petswestaledo.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Slider Revolution 6.4.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="page-template-default page page-id-5128 theme-Avada woocommerce-no-js tribe-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-top dont-animate fusion-body ltr no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center fusion-woo-product-design-classic fusion-woo-shop-page-columns-4 fusion-woo-related-columns-4 fusion-woo-archive-page-columns-3 avada-has-woo-gallery-disabled woo-sale-badge-circle woo-outofstock-badge-top_bar mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-grid avada-blog-archive-layout-large avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-bg-full avada-has-pagetitle-bg-parallax avada-has-titlebar-bar_and_content avada-has-slidingbar-widgets avada-has-slidingbar-position-top avada-slidingbar-toggle-style-triangle avada-has-slidingbar-sticky avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v2" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-1  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://petswestaledo.com/" >

						<!-- standard logo -->
			<img src="https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-500x109-1.png" srcset="https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-500x109-1.png 1x, https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-1000x220-1.png 2x" width="500" height="109" style="max-height:109px;height:auto;" alt="PETS WEST ALEDO Logo" data-retina_logo_url="https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-1000x220-1.png" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-500x109-1.png" srcset="https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-500x109-1.png 1x, https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-1000x220-1.png 2x" width="500" height="109" style="max-height:109px;height:auto;" alt="PETS WEST ALEDO Logo" data-retina_logo_url="https://petswestaledo.com/wp-content/uploads/2021/03/PWA-logo-1000x220-1.png" class="fusion-mobile-logo" />
			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-classic-main-menu" class="fusion-menu"><li  id="menu-item-1701"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1701"  data-item-id="1701"><a  href="https://petswestaledo.com/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-3538"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3538 fusion-dropdown-menu"  data-item-id="3538"><a  href="https://petswestaledo.com/the-store/" class="fusion-bar-highlight"><span class="menu-text">The Store</span></a><ul class="sub-menu"><li  id="menu-item-2447"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2447 fusion-dropdown-submenu" ><a  href="https://petswestaledo.com/news/" class="fusion-bar-highlight"><span>News</span></a></li></ul></li><li  id="menu-item-5162"  class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-5162 fusion-dropdown-menu"  data-item-id="5162"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">Boarding &#038; Day Care</span></a><ul class="sub-menu"><li  id="menu-item-5160"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5160 fusion-dropdown-submenu" ><a  href="https://petswestaledo.com/dog-boarding/" class="fusion-bar-highlight"><span>Dog Boarding</span></a></li><li  id="menu-item-5158"  class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-5128 current_page_item menu-item-5158 fusion-dropdown-submenu" ><a  href="https://petswestaledo.com/doggie-daycare/" class="fusion-bar-highlight"><span>Doggie Daycare</span></a></li></ul></li><li  id="menu-item-3518"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3518 fusion-megamenu-menu "  data-item-id="3518"><a  href="https://petswestaledo.com/training/" class="fusion-bar-highlight"><span class="menu-text">Dog Training</span></a><div class="fusion-megamenu-wrapper fusion-columns-1 columns-per-row-1 columns-1 col-span-2"><div class="row"><div class="fusion-megamenu-holder" style="width:194.99922px;" data-width="194.99922px"><ul class="fusion-megamenu"><li  id="menu-item-4844"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4844 fusion-megamenu-submenu menu-item-has-link fusion-megamenu-columns-1 col-lg-12 col-md-12 col-sm-12"  style="width:100%;"><div class='fusion-megamenu-title'><a href="https://petswestaledo.com/training-classes-july/">Training Classes – July</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-3524"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3524"  data-item-id="3524"><a  href="https://petswestaledo.com/dog-wash/" class="fusion-bar-highlight"><span class="menu-text">Dog Wash</span></a></li><li  id="menu-item-3663"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"  data-item-id="3663"><a  href="https://petswestaledo.com/events/" class="fusion-bar-highlight"><span class="menu-text">Events</span></a></li><li  id="menu-item-4067"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4067"  data-item-id="4067"><a  href="https://petswestaledo.com/videos/" class="fusion-bar-highlight"><span class="menu-text">Videos</span></a></li><li  id="menu-item-3603"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"  data-item-id="3603"><a  href="https://petswestaledo.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li><li  id="menu-item-5161"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"  data-item-id="5161"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">Menu Item</span></a></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart"><a class="fusion-main-menu-icon fusion-bar-highlight" href="https://petswestaledo.com"><span class="menu-text" aria-label="View Cart"></span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
					<a href="https://petswestaledo.com/doggie-daycare/" class="fusion-icon fusion-icon-shopping-cart"  aria-label="Toggle mobile cart"></a>
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			<div class="avada-page-titlebar-wrapper" role="banner">
	<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

																							<h1 class="entry-title">Doggie Daycare</h1>

											
					
				</div>

															<div class="fusion-page-title-secondary">
							<div class="fusion-breadcrumbs"><span class="fusion-breadcrumb-item"><a href="https://petswestaledo.com" class="fusion-breadcrumb-link"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="fusion-breadcrumb-item"><span  class="breadcrumb-leaf">Doggie Daycare</span></span></div>						</div>
									
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">
<section id="content" style="width: 100%;">
					<div id="post-5128" class="post-5128 page type-page status-publish hentry">
			<span class="entry-title rich-snippet-hidden">Doggie Daycare</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://petswestaledo.com/author/stevewebteam1-com/" title="Posts by steve" rel="author">steve</a></span></span><span class="updated rich-snippet-hidden">2021-05-16T18:10:13-06:00</span>
			
			<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;" ><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:1216.8px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div ><span class=" fusion-imageframe imageframe-none imageframe-1 hover-type-zoomin" style="border:2px solid #000000;"><img width="1170" height="219" title="DOGGY-DACARE-MAIN" src="https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=1170%2C219&#038;ssl=1" class="img-responsive wp-image-5130" srcset="https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=200%2C38&amp;ssl=1 200w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=300%2C56&amp;ssl=1 300w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=400%2C75&amp;ssl=1 400w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=500%2C94&amp;ssl=1 500w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=600%2C113&amp;ssl=1 600w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=700%2C131&amp;ssl=1 700w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=768%2C144&amp;ssl=1 768w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=800%2C150&amp;ssl=1 800w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=1024%2C192&amp;ssl=1 1024w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=1200%2C225&amp;ssl=1 1200w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?resize=1536%2C288&amp;ssl=1 1536w, https://i0.wp.com/petswestaledo.com/wp-content/uploads/2021/05/DOGGY-DACARE-MAIN.jpg?fit=1600%2C300&amp;ssl=1 1600w" sizes="(max-width: 1024px) 100vw, (max-width: 640px) 100vw, 1200px" data-recalc-dims="1" /></span></div><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-1{margin-top:0px!important; margin-right:0px!important;margin-bottom:30px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-1{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-1 fusion-title-text fusion-title-size-three" style="margin-top:0px;margin-right:0px;margin-bottom:30px;margin-left:0px;"><div class="title-sep-container title-sep-container-left fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"><div class="title-sep sep-" style="border-color:#e2e2e2;"></div></div><h3 class="title-heading-left fusion-responsive-typography-calculated" style="margin:0;--fontSize:28;line-height:1.6;"><h2>DOGGY DAYCARE</h2></h3><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#e2e2e2;"></div></div></div><div class="fusion-separator fusion-has-icon fusion-full-width-sep" style="align-self: center;margin-left: auto;margin-right: auto;margin-top:5px;margin-bottom:15px;width:100%;"><div class="fusion-separator-border sep-double" style="border-color:#ff9800;border-top-width:1px;border-bottom-width:1px;"></div><span class="icon-wrapper" style="border-color:#ff9800;background-color:rgba(255,255,255,0);font-size:16px;width: 1.75em; height: 1.75em;border-width:1px;padding:1px;"><i class="fa-dog fas" style="font-size: inherit;color:#ff9800;" aria-hidden="true"></i></span><div class="fusion-separator-border sep-double" style="border-color:#ff9800;border-top-width:1px;border-bottom-width:1px;"></div></div><div class="fusion-text fusion-text-1"><h3>Our Daycare offers a completely interactive day for your dog! Your dog will enjoy playtime with our team and other dog friends in a spacious yard. Daycare is an excellent way to begin puppy socialization to other dogs, with our team watching and directing the pups in our care. Bring your pup for a day of fun they won&#8217;t soon forget!</h3>
<h3>Daycare services are offered Monday – Saturday during business hours. Early Drop off times available by appointment only.</h3>
</div><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-2{margin-top:0px!important; margin-right:0px!important;margin-bottom:30px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-2{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-2 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-right:0px;margin-bottom:30px;margin-left:0px;"><div class="title-sep-container title-sep-container-left fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"><div class="title-sep sep-" style="border-color:#e2e2e2;"></div></div><h1 class="title-heading-left fusion-responsive-typography-calculated" style="margin:0;--fontSize:80;line-height:1.14;"><h2>RATES</h2></h1><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#e2e2e2;"></div></div></div><ul class="fusion-checklist fusion-checklist-1 fusion-checklist-divider" style="font-size:18px;line-height:30.6px;"><li class="fusion-li-item" style="border-bottom-color:#ff9800"><span style="background-color:#000000;font-size:15.84px;height:30.6px;width:30.6px;margin-right:12.6px;" class="icon-wrapper circle-yes"><i class="fusion-li-icon fa-bone fas" style="color:#ff9800;" aria-hidden="true"></i></span><div class="fusion-li-item-content" style="margin-left:43.2px;">
<p>FULL DAY $25</p>
</div></li><li class="fusion-li-item" style="border-bottom-color:#ff9800"><span style="background-color:#000000;font-size:15.84px;height:30.6px;width:30.6px;margin-right:12.6px;" class="icon-wrapper circle-yes"><i class="fusion-li-icon fa-bone fas" style="color:#ff9800;" aria-hidden="true"></i></span><div class="fusion-li-item-content" style="margin-left:43.2px;">
<p>HALF DAY (UP TO 5 HOURS) $15</p>
</div></li><li class="fusion-li-item" style="border-bottom-color:#ff9800"><span style="background-color:#000000;font-size:15.84px;height:30.6px;width:30.6px;margin-right:12.6px;" class="icon-wrapper circle-yes"><i class="fusion-li-icon fa-bone fas" style="color:#ff9800;" aria-hidden="true"></i></span><div class="fusion-li-item-content" style="margin-left:43.2px;">
<p>DOGS LEFT AFTER 7PM WILL BE TREATED TO AN OVERNIGHT STAY IN ONE OF OUR KENNELS FOR ADDITIONAL FEE OF $15</p>
</div></li></ul><div class="fusion-separator fusion-full-width-sep" style="align-self: center;margin-left: auto;margin-right: auto;margin-top:15px;margin-bottom:5px;width:100%;"><div class="fusion-separator-border sep-double" style="border-color:#e0dede;border-top-width:1px;border-bottom-width:1px;"></div></div><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-3{margin-top:0px!important; margin-right:0px!important;margin-bottom:0px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-3{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-3 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;"><div class="title-sep-container title-sep-container-left fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"><div class="title-sep sep-" style="border-color:#e2e2e2;"></div></div><h1 class="title-heading-left fusion-responsive-typography-calculated" style="margin:0;--fontSize:80;line-height:1.14;"><h2>ADDITIONAL SERVICES</h2></h1><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#e2e2e2;"></div></div></div><div class="fusion-text fusion-text-2 fusion-text-no-margin"><h3><em>Services can be booked upon drop-off at the facility</em></h3>
</div><ul class="fusion-checklist fusion-checklist-2 fusion-checklist-divider" style="font-size:18px;line-height:30.6px;"><li class="fusion-li-item" style="border-bottom-color:#ff9800"><span style="background-color:#000000;font-size:15.84px;height:30.6px;width:30.6px;margin-right:12.6px;" class="icon-wrapper circle-yes"><i class="fusion-li-icon fa-bone fas" style="color:#ff9800;" aria-hidden="true"></i></span><div class="fusion-li-item-content" style="margin-left:43.2px;">
<p>GO HOME NAIL BATH $15</p>
</div></li><li class="fusion-li-item" style="border-bottom-color:#ff9800"><span style="background-color:#000000;font-size:15.84px;height:30.6px;width:30.6px;margin-right:12.6px;" class="icon-wrapper circle-yes"><i class="fusion-li-icon fa-bone fas" style="color:#ff9800;" aria-hidden="true"></i></span><div class="fusion-li-item-content" style="margin-left:43.2px;">
<p>NAIL TRIM $10</p>
</div></li></ul></div><style type="text/css">.fusion-body .fusion-builder-column-0{width:100% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-0 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 1.92%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 1.92%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-0{width:100% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-0{width:100% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 0px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}</style></div>
							</div>
																																							</div>
	</section>
						<div class="fusion-woocommerce-quick-view-overlay"></div>
<div class="fusion-woocommerce-quick-view-container quick-view woocommerce">
	<script type="text/javascript">
		var quickViewNonce =  '0ac3879031';
	</script>

	<div class="fusion-wqv-close">
		<button type="button"><span class="screen-reader-text">Close product quick view</span>&times;</button>
	</div>

	<div class="fusion-wqv-loader product">
		<h2 class="product_title entry-title"></h2>
		<div class="fusion-price-rating">
			<div class="price"></div>
			<div class="star-rating"></div>
		</div>
		<div class="fusion-slider-loading"></div>
	</div>

	<div class="fusion-wqv-preview-image"></div>

	<div class="fusion-wqv-content">
		<div class="product">
			<div class="woocommerce-product-gallery"></div>

			<div class="summary entry-summary scrollable">
				<div class="summary-content"></div>
			</div>
		</div>
	</div>
</div>

					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-19" class="fusion-footer-widget-column widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">HOURS</h4>			<div class="textwidget"><p><strong>Mon &#8211; Ths 9a-9p</strong></p>
<p><strong>Fri &#8211; Sat 9a &#8211; 7p</strong></p>
<p><strong>Closed Sunday</strong></p>
<p><em><strong>*Dog Wash closes 2 hours prior to close</strong></em></p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="contact_info-widget-4" class="fusion-footer-widget-column widget contact_info" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Contact Us</h4>
		<div class="contact-info-container">
							<p class="address">102 Bearcat Road<br />Aledo, TX 76008</p>
			
							<p class="phone">Phone: <a href="tel:1.817.615-9121">1.817.615-9121</a></p>
			
			
							<p class="fax">Fax: <a href="fax:1.817.615-9132">1.817.615-9132</a></p>
			
												<p class="email">Email: <a href="mailto:s&#104;aw&#110;&#64;p&#101;t&#115;we&#115;t&#97;&#108;e&#100;o&#46;&#99;&#111;m">shawn@petswestaledo.com</a></p>
							
							<p class="web">Web: <a href="https://petswestaledo.com">
											www.PetsWestAledo.com									</a></p>
					</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/petswesttexas/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/petswest_aledo"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" href="https://www.instagram.com/petswestaledo/"  data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title=""  title="Instagram" aria-label="Instagram" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" href="mailto:i&#110;fo&#064;pet&#115;&#119;e&#115;tal&#101;do.&#099;om"  data-placement="top" data-title="Mail" data-toggle="tooltip" data-original-title=""  title="Mail" aria-label="Mail" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" href="https://www.flickr.com/photos/156532215@N04/"  data-placement="top" data-title="Flickr" data-toggle="tooltip" data-original-title=""  title="Flickr" aria-label="Flickr" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" href="https://petswestaledo.com/feed"  data-placement="top" data-title="Rss" data-toggle="tooltip" data-original-title=""  title="Rss" aria-label="Rss" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright PetsWestAledo 2021 - <script>document.write(new Date().getFullYear());</script>   |   All Rights Reserved	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/petswesttexas/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/petswest_aledo" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="https://www.instagram.com/petswestaledo/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:&#105;&#110;&#102;o&#064;&#112;&#101;&#116;&#115;w&#101;sta&#108;ed&#111;&#046;&#099;om" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" style data-placement="top" data-title="Flickr" data-toggle="tooltip" title="Flickr" href="https://www.flickr.com/photos/156532215@N04/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Flickr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="https://www.pinterest.com/petswestaledo/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
								<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-top fusion-sliding-bar-text-align-left fusion-sliding-bar-toggle-triangle fusion-sliding-bar-sticky" data-breakpoint="800" data-toggle="triangle">
					<div class="fusion-sb-toggle-wrapper">
				<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
			</div>
		
		<div id="slidingbar" class="fusion-sliding-bar">
						<div class="fusion-row">
								<div class="fusion-columns row fusion-columns-3 columns columns-3">

																														<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="text-9" class="fusion-slidingbar-widget-column widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">WELCOME</h4>			<div class="textwidget"><p>Welcome to Pets West Aledo! We offer superior nutrition &amp; supplies for your canine and feline pets. Food with or without grains in addition to frozen fresh, freeze dried &amp; canned is stocked from such brands as: ACANA &#8211; ORIJEN &#8211; CANIDAE &#8211; EARTHBORN &#8211; TASTE OF THE WILD &#8211; HOLISTIC SELECT &#8211; MERRICK &#8211; STELLA &amp; CHEWY&#8217;S &#8211; INCEPTION &#8211; TIKI DOG &#8211; WELLNESS &#8211; NATURE&#8217;S LOGIC &#8211; WERUVA &#8211; DAVE&#8217;S &#8211; NATURAL BALANCE &#8211; OPEN FARM &#8211; RAWZ &#8211; LOTUS &#8211; VET DIET &#8211; FROMM &#8211; NULO &#8211; TAIGA and more!</p>
</div>
		<div style="clear:both;"></div></section>																						</div>
																															<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
														</div>
																															<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="custom_html-2" class="widget_text fusion-slidingbar-widget-column widget widget_custom_html" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Contact Us</h4><div class="textwidget custom-html-widget"><p>Be sure to also visit our Facebook page https://www.facebook.com/petswesttexas</p>
[contact-form-7 id="3830" title="Sliding Bar Form"]</div><div style="clear:both;"></div></section>																						</div>
																																																	<div class="fusion-clearfix"></div>
				</div>
			</div>
		</div>
	</div>
						</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.2.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/petswestaledo.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.2.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.2.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.2.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_dddf8a27c0916871ed8c3cdb36f8df8f","fragment_name":"wc_fragments_dddf8a27c0916871ed8c3cdb36f8df8f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.2.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://petswestaledo.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://petswestaledo.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.2.2/assets/js/frontend/add-to-cart-variation.min.js' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.3.1' id='fusion-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.6.0' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.3.1' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.3.1' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.3.1' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-crossfade-images.js?ver=7.3.1' id='avada-crossfade-images-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.3.1' id='avada-select-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.3.1' id='avada-tabs-widget-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js?ver=7.3.1' id='avada-container-scroll-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=7.3.1' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=7.3.1' id='avada-events-js'></script>
<script type='text/javascript' id='avada-live-search-js-extra'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/petswestaledo.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.3.1' id='avada-live-search-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.7.2' id='fusion-alert-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-woo-variations.js?ver=7.3.1' id='avada-woo-product-variations-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=5.7.2' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-woo-products.js?ver=7.3.1' id='avada-woo-products-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=5.7.2' id='fusion-animations-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0' id='jquery-title-textillate-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=5.7.2' id='fusion-title-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1","hundred_percent_scroll_sensitivity":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' id='avada-woocommerce-js-extra'>
/* <![CDATA[ */
var avadaWooCommerceVars = {"order_actions":"Details","title_style_type":"","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","related_products_heading_size":"3","ajaxurl":"https:\/\/petswestaledo.com\/wp-admin\/admin-ajax.php","shop_page_bg_color":"#ffffff","shop_page_bg_color_lightness":"100","post_title_font_size":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-woocommerce.js?ver=7.3.1' id='avada-woocommerce-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-woo-product-images.js?ver=7.3.1' id='avada-woo-product-images-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.3.1' id='avada-drop-down-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-sliding-bar.js?ver=7.3.1' id='avada-sliding-bar-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.3.1' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"920","header_sticky_mobile":"","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.3.1' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"1","side_header_break_point":"920","megamenu_base_width":"site_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.3.1' id='avada-menu-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"920","header_sticky_tablet":"1","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.3.1' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.3.1' id='avada-scrollspy-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_sensitivity":"0.54","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.3.1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='https://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://petswestaledo.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'179002087',post:'5128',tz:'-6',srv:'petswestaledo.com'} ]);
	_stq.push([ 'clickTrackerInit', '179002087', '5128' ]);
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/petswestaledo.com"}]}</script>		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: petswestaledo.com @ 2021-05-16 18:24:19 by W3 Total Cache
-->