<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<!-- Optimized by SG Optimizer plugin version - 5.6.8 --><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="K13taEe_oolhwrzss5-C1BRYntoubkOJF8AzGF6xo1c" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Videos | PETS WEST ALEDO</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://petswestaledo.com/videos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Videos | PETS WEST ALEDO" />
	<meta property="og:url" content="http://petswestaledo.com/videos/" />
	<meta property="og:site_name" content="PETS WEST ALEDO" />
	<meta property="article:publisher" content="https://www.facebook.com/petswesttexas/" />
	<meta property="article:modified_time" content="2020-10-29T15:27:57+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="steve@webteam1.com">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://petswestaledo.com/#organization","name":"Pets West Aledo","url":"http://petswestaledo.com/","sameAs":["https://www.facebook.com/petswesttexas/"],"logo":{"@type":"ImageObject","@id":"http://petswestaledo.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/petswestaledo.com/wp-content/uploads/2020/03/logo-300_55.png?fit=300%2C65","width":300,"height":65,"caption":"Pets West Aledo"},"image":{"@id":"http://petswestaledo.com/#logo"}},{"@type":"WebSite","@id":"http://petswestaledo.com/#website","url":"http://petswestaledo.com/","name":"PETS WEST ALEDO","description":"Premium Pet Supplies - Aledo, Texas","publisher":{"@id":"http://petswestaledo.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://petswestaledo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://petswestaledo.com/videos/#webpage","url":"http://petswestaledo.com/videos/","name":"Videos | PETS WEST ALEDO","isPartOf":{"@id":"http://petswestaledo.com/#website"},"datePublished":"2020-10-29T15:12:07+00:00","dateModified":"2020-10-29T15:27:57+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://petswestaledo.com/videos/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="PETS WEST ALEDO &raquo; Feed" href="http://petswestaledo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PETS WEST ALEDO &raquo; Comments Feed" href="http://petswestaledo.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="PETS WEST ALEDO &raquo; iCal Feed" href="http://petswestaledo.com/events/?ical=1" />
					<link rel="shortcut icon" href="http://petswestaledo.com/wp-content/uploads/2020/02/logo32x32.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="http://petswestaledo.com/wp-content/uploads/2020/02/logo57x57.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="180x180" href="http://petswestaledo.com/wp-content/uploads/2020/02/logo114x114.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="152x152" href="http://petswestaledo.com/wp-content/uploads/2020/02/logo72x72.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="167x167" href="http://petswestaledo.com/wp-content/uploads/2020/02/logo144x144.png">
		
		
		<meta property="og:title" content="Videos"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://petswestaledo.com/videos/"/>
		<meta property="og:site_name" content="PETS WEST ALEDO"/>
		<meta property="og:description" content="Canine Health"/>

									<meta property="og:image" content="http://petswestaledo.com/wp-content/uploads/2020/03/logo-500x109-1.png"/>
							<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://petswestaledo.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://petswestaledo.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='rm_theme_matchmytheme-css'  href='http://petswestaledo.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme.css?ver=4.6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='RegistrationMagic-css'  href='http://petswestaledo.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=4.6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='http://petswestaledo.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://petswestaledo.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://petswestaledo.com/wp-content/themes/Avada/assets/css/style.min.css?ver=7.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://petswestaledo.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=7.1.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='http://petswestaledo.com/wp-content/uploads/fusion-styles/cd829bcfba52684e91b36fe00ccc76a9.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/ui/effect-slide.min.js' id='jquery-effects-slide-js'></script>
<script type='text/javascript' id='rm_front-js-extra'>
/* <![CDATA[ */
var rm_ajax = {"url":"http:\/\/petswestaledo.com\/wp-admin\/admin-ajax.php","gmap_api":null,"no_results":"No Results Found","invalid_zip":"Invalid Zip Code","request_processing":"Please wait...","hours":"Hours","minutes":"Minutes","seconds":"Seconds","days":"Days","months":"Months","years":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=4.6.2.2' id='rm_front-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.2' id='revmin-js'></script>
<link rel="https://api.w.org/" href="http://petswestaledo.com/wp-json/" /><link rel="alternate" type="application/json" href="http://petswestaledo.com/wp-json/wp/v2/pages/4062" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://petswestaledo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://petswestaledo.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="Everest Forms 1.7.2" />
<link rel='shortlink' href='http://petswestaledo.com/?p=4062' />
<link rel="alternate" type="application/json+oembed" href="http://petswestaledo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpetswestaledo.com%2Fvideos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://petswestaledo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpetswestaledo.com%2Fvideos%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://petswestaledo.com"><link rel="https://theeventscalendar.com/" href="http://petswestaledo.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Slider Revolution 6.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="page-template-default page page-id-4062 everest-forms-no-js tribe-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-top fusion-body ltr no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-grid avada-blog-archive-layout-large avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-bg-full avada-has-pagetitle-bg-parallax avada-has-titlebar-bar_and_content avada-has-slidingbar-widgets avada-has-slidingbar-position-top avada-slidingbar-toggle-style-triangle avada-has-slidingbar-sticky avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v2" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-1  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="http://petswestaledo.com/" >

						<!-- standard logo -->
			<img src="http://petswestaledo.com/wp-content/uploads/2020/03/logo-500x109-1.png" srcset="http://petswestaledo.com/wp-content/uploads/2020/03/logo-500x109-1.png 1x, http://petswestaledo.com/wp-content/uploads/2020/03/logo-500x109-1.png 2x" width="500" height="109" style="max-height:109px;height:auto;" alt="PETS WEST ALEDO Logo" data-retina_logo_url="http://petswestaledo.com/wp-content/uploads/2020/03/logo-500x109-1.png" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="http://petswestaledo.com/wp-content/uploads/2020/03/logo-150x33-1.png" srcset="http://petswestaledo.com/wp-content/uploads/2020/03/logo-150x33-1.png 1x, http://petswestaledo.com/wp-content/uploads/2020/03/logo-300_55.png 2x" width="150" height="33" style="max-height:33px;height:auto;" alt="PETS WEST ALEDO Logo" data-retina_logo_url="http://petswestaledo.com/wp-content/uploads/2020/03/logo-300_55.png" class="fusion-mobile-logo" />
			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-classic-main-menu" class="fusion-menu"><li  id="menu-item-1701"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1701"  data-item-id="1701"><a  href="http://petswestaledo.com/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-3538"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3538 fusion-dropdown-menu"  data-item-id="3538"><a  href="http://petswestaledo.com/the-store/" class="fusion-bar-highlight"><span class="menu-text">The Store</span></a><ul class="sub-menu"><li  id="menu-item-2447"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2447 fusion-dropdown-submenu" ><a  href="http://petswestaledo.com/news/" class="fusion-bar-highlight"><span>News</span></a></li></ul></li><li  id="menu-item-3518"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3518"  data-item-id="3518"><a  href="http://petswestaledo.com/dog-training/" class="fusion-bar-highlight"><span class="menu-text">Dog Training</span></a></li><li  id="menu-item-3524"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3524"  data-item-id="3524"><a  href="http://petswestaledo.com/dog-wash/" class="fusion-bar-highlight"><span class="menu-text">Dog Wash</span></a></li><li  id="menu-item-3663"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3663"  data-item-id="3663"><a  href="http://petswestaledo.com/events/" class="fusion-bar-highlight"><span class="menu-text">Events</span></a></li><li  id="menu-item-4067"  class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-4062 current_page_item menu-item-4067"  data-item-id="4067"><a  href="http://petswestaledo.com/videos/" class="fusion-bar-highlight"><span class="menu-text">Videos</span></a></li><li  id="menu-item-3603"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3603"  data-item-id="3603"><a  href="http://petswestaledo.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			<div class="avada-page-titlebar-wrapper">
	<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

																							<h1 class="entry-title">Videos</h1>

											
					
				</div>

															<div class="fusion-page-title-secondary">
							<div class="fusion-breadcrumbs"><span class="fusion-breadcrumb-item"><a href="http://petswestaledo.com" class="fusion-breadcrumb-link"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="fusion-breadcrumb-item"><span  class="breadcrumb-leaf">Videos</span></span></div>						</div>
									
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">
<section id="content" style="width: 100%;">
					<div id="post-4062" class="post-4062 page type-page status-publish hentry">
			<span class="entry-title rich-snippet-hidden">Videos</span><span class="vcard rich-snippet-hidden"><span class="fn"><a href="http://petswestaledo.com/author/stevewebteam1-com/" title="Posts by steve@webteam1.com" rel="author">steve@webteam1.com</a></span></span><span class="updated rich-snippet-hidden">2020-10-29T15:27:57+00:00</span>
			
			<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-bottom: 0px;margin-top: 0px;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;" ><div class="fusion-builder-row fusion-row"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_1 1_1 fusion-one-full fusion-column-first fusion-column-last" style="margin-top:0px;margin-bottom:0px;"><div class="fusion-column-wrapper fusion-flex-column-wrapper-legacy" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><style type="text/css"></style><div class="fusion-title title fusion-title-1 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-bottom:30px;"><h1 class="title-heading-left" style="margin:0;">Canine Health</h1><div class="title-sep-container"><div class="title-sep sep-" style="border-color:#e2e2e2;"></div></div></div><div class="fusion-text fusion-text-1"></div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep" style="margin-left: auto;margin-right: auto;margin-top:15px;margin-bottom:15px;width:100%;"><div class="fusion-separator-border sep-single sep-solid" style="border-color:#e0dede;border-top-width:1px;"></div></div><div class="fusion-sep-clear"></div><div class="fusion-video fusion-youtube fusion-aligncenter" style="max-width:800px;max-height:600px; width:100%"><div class="video-shortcode"><iframe title="YouTube video player" src="https://www.youtube.com/embed/a2n1gpQEGpM?wmode=transparent&autoplay=0" width="800" height="600" allowfullscreen allow="autoplay; fullscreen"></iframe></div></div><div class="fusion-clearfix"></div></div></div></div></div>
							</div>
																													</div>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-19" class="fusion-footer-widget-column widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">HOURS</h4>			<div class="textwidget"><p>Mon &#8211; Ths 9a-9p</p>
<p>Fri &#8211; Sat 9a &#8211; 7p</p>
<p>Closed Sunday</p>
<p>*Dog Wash closes 2 hours prior to close</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="tribe-events-list-widget-2" class="fusion-footer-widget-column widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="hfeed vcalendar">
										<li class="tribe-events-list-widget-events type-tribe_events post-4028 tribe-clearfix tribe-events-category-conformation tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/conformation-every-thursday/" rel="bookmark">Conformation &#8211; Every Thursday</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 29 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-4030 tribe-clearfix tribe-events-category-advanced-obedience tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/advanced-obedience-2/" rel="bookmark">Advanced Obedience</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 29 @ 6:00 pm</span> - <span class="tribe-event-time">6:45 pm</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-4032 tribe-clearfix tribe-events-category-puppy-kindergarten tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/puppy-kindergarten-9/" rel="bookmark">Puppy Kindergarten</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 31 @ 2:00 pm</span> - <span class="tribe-event-time">2:45 pm</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-4034 tribe-clearfix tribe-events-category-beginner-obedience tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/beginner-obedience-11/" rel="bookmark">Beginner Obedience</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 31 @ 3:00 pm</span> - <span class="tribe-event-time">3:45 pm</span>					</div>

					
				</div>
			</li>
			</ol>

	<p class="tribe-events-widget-link">
		<a href="http://petswestaledo.com/events/" rel="bookmark">View All Events</a>
	</p>

<div style="clear:both;"></div></section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Conformation &#8211; Every Thursday","description":"&lt;p&gt;First class starts 7pm Second class starts 7:45pm&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/conformation-every-thursday/","startDate":"2020-10-29T08:00:00+00:00","endDate":"2020-10-29T17:00:00+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Advanced Obedience","description":"&lt;p&gt;Class meets for 45 minutes weekly for 6 weeks.&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/advanced-obedience-2/","startDate":"2020-10-29T18:00:00+00:00","endDate":"2020-10-29T18:45:00+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"offers":{"@type":"Offer","price":"120.00","priceCurrency":"$","url":"http://petswestaledo.com/event/advanced-obedience-2/","category":"primary","availability":"inStock","validFrom":"2020-09-19T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Puppy Kindergarten","description":"&lt;p&gt;Class is 45 minutes meeting once weekly for six weeks.&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/puppy-kindergarten-9/","startDate":"2020-10-31T14:00:00+00:00","endDate":"2020-10-31T14:45:00+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"offers":{"@type":"Offer","price":"100.00","priceCurrency":"$","url":"http://petswestaledo.com/event/puppy-kindergarten-9/","category":"primary","availability":"inStock","validFrom":"2020-09-19T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Beginner Obedience","description":"&lt;p&gt;Class is 45 minutes long meeting once weekly for six weeks.&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/beginner-obedience-11/","startDate":"2020-10-31T15:00:00+00:00","endDate":"2020-10-31T15:45:00+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"offers":{"@type":"Offer","price":"120.","priceCurrency":"$","url":"http://petswestaledo.com/event/beginner-obedience-11/","category":"primary","availability":"inStock","validFrom":"2020-09-19T00:00:00+00:00"},"performer":"Organization"}]
</script>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="contact_info-widget-4" class="fusion-footer-widget-column widget contact_info" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Contact Us</h4>
		<div class="contact-info-container">
							<p class="address">102 Bearcat Road<br />Aledo, TX 76008</p>
			
							<p class="phone">Phone: <a href="tel:1.817.615-9121">1.817.615-9121</a></p>
			
			
							<p class="fax">Fax: <a href="fax:1.817.615-9132">1.817.615-9132</a></p>
			
												<p class="email">Email: <a href="mailto:&#115;haw&#110;&#64;pet&#115;&#119;e&#115;&#116;&#97;l&#101;do&#46;&#99;&#111;&#109;">shawn@petswestaledo.com</a></p>
							
							<p class="web">Web: <a href="http://petswestaledo.com">
											www.PetsWestAledo.com									</a></p>
					</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/petswesttexas/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/petswest_aledo"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" href="https://www.instagram.com/petswestaledo/"  data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title=""  title="Instagram" aria-label="Instagram" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" href="mailto:&#105;&#110;fo&#064;&#112;e&#116;swe&#115;t&#097;l&#101;d&#111;.com"  data-placement="top" data-title="Mail" data-toggle="tooltip" data-original-title=""  title="Mail" aria-label="Mail" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" href="https://www.flickr.com/photos/156532215@N04/"  data-placement="top" data-title="Flickr" data-toggle="tooltip" data-original-title=""  title="Flickr" aria-label="Flickr" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" href="https://petswestaledo.com/feed"  data-placement="top" data-title="Rss" data-toggle="tooltip" data-original-title=""  title="Rss" aria-label="Rss" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright PetsWestAledo 2020 - <script>document.write(new Date().getFullYear());</script>   |   All Rights Reserved	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/petswesttexas/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/petswest_aledo" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" href="https://www.instagram.com/petswestaledo/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:&#105;nf&#111;&#064;&#112;et&#115;w&#101;stal&#101;do.&#099;om" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" style data-placement="top" data-title="Flickr" data-toggle="tooltip" title="Flickr" href="https://www.flickr.com/photos/156532215@N04/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Flickr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="https://www.pinterest.com/petswestaledo/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
								<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-top fusion-sliding-bar-text-align-left fusion-sliding-bar-toggle-triangle fusion-sliding-bar-sticky" data-breakpoint="800" data-toggle="triangle">
					<div class="fusion-sb-toggle-wrapper">
				<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
			</div>
		
		<div id="slidingbar" class="fusion-sliding-bar">
						<div class="fusion-row">
								<div class="fusion-columns row fusion-columns-3 columns columns-3">

																														<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="text-9" class="fusion-slidingbar-widget-column widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">WELCOME</h4>			<div class="textwidget"><p>Welcome to Pets West Aledo! We offer superior nutrition &amp; supplies for your canine and feline pets. Food with or without grains in addition to frozen fresh, freeze dried &amp; canned is stocked from such brands as: ACANA &#8211; ORIJEN &#8211; CANIDAE &#8211; EARTHBORN &#8211; TASTE OF THE WILD &#8211; HOLISTIC SELECT &#8211; MERRICK &#8211; STELLA &amp; CHEWY&#8217;S &#8211; INCEPTION &#8211; TIKI DOG &#8211; WELLNESS &#8211; NATURE&#8217;S LOGIC &#8211; WERUVA &#8211; DAVE&#8217;S &#8211; NATURAL BALANCE &#8211; OPEN FARM &#8211; RAWZ &#8211; LOTUS &#8211; VET DIET &#8211; FROMM &#8211; NULO &#8211; TAIGA and more!</p>
</div>
		<div style="clear:both;"></div></section>																						</div>
																															<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="tribe-events-list-widget-3" class="fusion-slidingbar-widget-column widget tribe-events-list-widget" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="hfeed vcalendar">
										<li class="tribe-events-list-widget-events type-tribe_events post-4028 tribe-clearfix tribe-events-category-conformation tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/conformation-every-thursday/" rel="bookmark">Conformation &#8211; Every Thursday</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 29 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-4030 tribe-clearfix tribe-events-category-advanced-obedience tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/advanced-obedience-2/" rel="bookmark">Advanced Obedience</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 29 @ 6:00 pm</span> - <span class="tribe-event-time">6:45 pm</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-4032 tribe-clearfix tribe-events-category-puppy-kindergarten tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/puppy-kindergarten-9/" rel="bookmark">Puppy Kindergarten</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 31 @ 2:00 pm</span> - <span class="tribe-event-time">2:45 pm</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-4034 tribe-clearfix tribe-events-category-beginner-obedience tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/beginner-obedience-11/" rel="bookmark">Beginner Obedience</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 31 @ 3:00 pm</span> - <span class="tribe-event-time">3:45 pm</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-4036 tribe-clearfix tribe-events-venue-3640">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="http://petswestaledo.com/event/no-training-classes-all-week/" rel="bookmark">NO TRAINING CLASSES ALL WEEK</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">November 23</span> - <span class="tribe-event-date-end">November 29</span>					</div>

					
				</div>
			</li>
			</ol>

	<p class="tribe-events-widget-link">
		<a href="http://petswestaledo.com/events/" rel="bookmark">View All Events</a>
	</p>

<div style="clear:both;"></div></section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Conformation &#8211; Every Thursday","description":"&lt;p&gt;First class starts 7pm Second class starts 7:45pm&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/conformation-every-thursday/","startDate":"2020-10-29T08:00:00+00:00","endDate":"2020-10-29T17:00:00+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Advanced Obedience","description":"&lt;p&gt;Class meets for 45 minutes weekly for 6 weeks.&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/advanced-obedience-2/","startDate":"2020-10-29T18:00:00+00:00","endDate":"2020-10-29T18:45:00+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"offers":{"@type":"Offer","price":"120.00","priceCurrency":"$","url":"http://petswestaledo.com/event/advanced-obedience-2/","category":"primary","availability":"inStock","validFrom":"2020-09-19T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Puppy Kindergarten","description":"&lt;p&gt;Class is 45 minutes meeting once weekly for six weeks.&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/puppy-kindergarten-9/","startDate":"2020-10-31T14:00:00+00:00","endDate":"2020-10-31T14:45:00+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"offers":{"@type":"Offer","price":"100.00","priceCurrency":"$","url":"http://petswestaledo.com/event/puppy-kindergarten-9/","category":"primary","availability":"inStock","validFrom":"2020-09-19T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Beginner Obedience","description":"&lt;p&gt;Class is 45 minutes long meeting once weekly for six weeks.&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/beginner-obedience-11/","startDate":"2020-10-31T15:00:00+00:00","endDate":"2020-10-31T15:45:00+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"offers":{"@type":"Offer","price":"120.","priceCurrency":"$","url":"http://petswestaledo.com/event/beginner-obedience-11/","category":"primary","availability":"inStock","validFrom":"2020-09-19T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"NO TRAINING CLASSES ALL WEEK","description":"&lt;p&gt;Training classes will resume the week after Thanksgiving&lt;/p&gt;\\n","url":"http://petswestaledo.com/event/no-training-classes-all-week/","startDate":"2020-11-23T00:00:00+00:00","endDate":"2020-11-29T23:59:59+00:00","location":{"@type":"Place","name":"Pets West Aledo","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"102 Bearcat Road","addressLocality":"Aledo","addressRegion":"texas","postalCode":"76008"},"telephone":"817-441-6881","sameAs":"http://PetsWestAledo.com"},"performer":"Organization"}]
</script>																						</div>
																															<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="custom_html-2" class="widget_text fusion-slidingbar-widget-column widget widget_custom_html" style="border-style: solid;border-color:transparent;border-width:0px;"><h4 class="widget-title">Contact Us</h4><div class="textwidget custom-html-widget"><p>Be sure to also visit our Facebook page https://www.facebook.com/petswesttexas</p>
<div role="form" class="wpcf7" id="wpcf7-f3830-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/videos/#wpcf7-f3830-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3830" />
<input type="hidden" name="_wpcf7_version" value="5.3" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3830-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
<input type="hidden" name="_wpcf7_recaptcha_response" value="" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="fusion-alert alert custom alert-custom fusion-alert-center wpcf7-response-output fusion-alert-capitalize alert-dismissable" style="border-width:1px;"><button type="button" class="close toggle-alert" data-dismiss="alert" aria-hidden="true">&times;</button><div class="fusion-alert-content-wrapper"><span class="fusion-alert-content"></span></div></div></form></div></div><div style="clear:both;"></div></section>																						</div>
																																																	<div class="fusion-clearfix"></div>
				</div>
			</div>
		</div>
	</div>
						</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://petswestaledo.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://petswestaledo.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://petswestaledo.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/petswestaledo.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfnUeQUAAAAAHmvNcfVztbZAUDJjNcFBLfw9Fo0&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfnUeQUAAAAAHmvNcfVztbZAUDJjNcFBLfw9Fo0","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1' id='fusion-chartjs-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1' id='fusion-chart-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1","hundred_percent_scroll_sensitivity":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1' id='fusion-content-boxes-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0' id='jquery-count-down-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1' id='fusion-count-down-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1' id='jquery-count-to-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1' id='jquery-appear-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1' id='fusion-counters-box-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.easyPieChart.js?ver=2.1.7' id='jquery-easy-pie-chart-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1' id='fusion-counters-circle-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' id='fusion-events-js-extra'>
/* <![CDATA[ */
var fusionEventsVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1' id='fusion-events-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1' id='fusion-gallery-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"http:\/\/petswestaledo.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2' id='jquery-fusion-maps-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1' id='fusion-google-map-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0' id='jquery-event-move-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0' id='fusion-image-before-after-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/lottie.js?ver=5.7.1' id='lottie-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-lottie.js?ver=1' id='fusion-lottie-js'></script>
<script type='text/javascript' id='fusion-menu-js-extra'>
/* <![CDATA[ */
var fusionMenuVars = {"mobile_submenu_open":"Open submenu of %s"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-menu.js?ver=1' id='fusion-menu-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1' id='bootstrap-modal-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1' id='fusion-modal-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1' id='fusion-progress-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1' id='fusion-recent-posts-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1' id='fusion-syntax-highlighter-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6' id='bootstrap-transition-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1' id='fusion-tabs-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1' id='fusion-testimonials-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0' id='jquery-title-textillate-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1' id='fusion-title-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1' id='bootstrap-collapse-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1' id='fusion-toggles-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=5.1.1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=5.1.1' id='avada-faqs-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/library/flatpickr.js?ver=1' id='fusion-date-picker-js'></script>
<script type='text/javascript' id='fusion-form-js-js-extra'>
/* <![CDATA[ */
var formCreatorConfig = {"ajaxurl":"http:\/\/petswestaledo.com\/wp-admin\/admin-ajax.php","post_id":"","invalid_email":"The supplied email address is invalid.","max_value_error":"Max allowed value is: 2.","min_value_error":"Min allowed value is: 1.","max_min_value_error":"Value out of bounds, limits are: 1-2.","file_size_error":"Your file size exceeds max allowed limit of ","file_ext_error":"This file extension is not allowed. Please upload file having these extensions: "};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-form.js?ver=3.1.1' id='fusion-form-js-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1' id='vimeo-player-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.1.1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.1.1' id='fusion-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5' id='lazysizes-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5' id='bootstrap-popover-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1' id='jquery-caroufredsel-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.2.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6' id='jquery-touch-swipe-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1' id='fusion-flexslider-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1' id='fusion-popover-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1' id='fusion-tooltip-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1' id='fusion-button-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"920","header_sticky_mobile":"","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"84","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.1.1' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"1","side_header_break_point":"920","megamenu_base_width":"site_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.1.1' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_sensitivity":"0.54","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.1.1' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"","title_margin_top":"0px","title_margin_bottom":"30px"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=7.1.1' id='avada-comments-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.1.1' id='avada-general-footer-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.1.1' id='avada-quantity-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.1.1' id='avada-scrollspy-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.1.1' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"920","header_sticky_tablet":"1","sticky_header_shrinkage":"","nav_height":"84","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.1.1' id='avada-sidebars-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.1.1' id='avada-tabs-widget-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js?ver=7.1.1' id='avada-container-scroll-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.1.1' id='avada-to-top-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-sliding-bar.js?ver=7.1.1' id='avada-sliding-bar-js'></script>
<script type='text/javascript' id='avada-drop-down-js-extra'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=7.1.1' id='avada-drop-down-js'></script>
<script type='text/javascript' id='avada-rev-styles-js-extra'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=7.1.1' id='avada-rev-styles-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=7.1.1' id='avada-contact-form-7-js'></script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=7.1.1' id='avada-events-js'></script>
<script type='text/javascript' id='avada-live-search-js-extra'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"http:\/\/petswestaledo.com\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=7.1.1' id='avada-live-search-js'></script>
<script type='text/javascript' id='avada-fusion-slider-js-extra'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"920","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://petswestaledo.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=5.1.1' id='avada-fusion-slider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'http://petswestaledo.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'179002087',post:'4062',tz:'0',srv:'petswestaledo.com'} ]);
	_stq.push([ 'clickTrackerInit', '179002087', '4062' ]);
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http:\/\/petswestaledo.com"}]}</script>		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: petswestaledo.com @ 2020-10-29 16:44:40 by W3 Total Cache
-->